Quarterbore.Net Forums


Go Back   Quarterbore's Forums > Tool Topics > General Metal Lathe Discusions
Home Forums Classifieds Photo Server FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2011, 04:29 PM
cabrerahandyworks cabrerahandyworks is offline
Junior Member
 
Join Date: Oct 2011
Posts: 1
Southbend 9"x36" carriage won't engage, Help!!

Not too long ago I bought this metal lathe, I would think there is something wrong within the mechanism inside the carriage because it won't close/open the split nut nor will travel as I spin the chuck and gears are engaged. I do not know much about it but for now I need to be able to move the carrier back and forward by hand.
Any help will be appreciated.
Thanks

Last edited by cabrerahandyworks; 10-11-2011 at 04:31 PM. Reason: Need to be more specific myself
Reply With Quote
  #2  
Old 10-11-2011, 06:11 PM
aametalmaster aametalmaster is offline
Super Moderator
 
Join Date: Nov 2005
Location: Salem, Ohio
Posts: 237
Cool

Sounds like your carraige feed is engaged. The star wheel in the middle of the carraige turn it to the left a few times and see if that helps. Also check for a carriage lock (sq nut) on the right side of the carraige...Bob
__________________
Bob Wright
Salem, Ohio Birthplace of the Silver & Deming Drill
http://groups.yahoo.com/group/sawking/
http://groups.yahoo.com/group/southbend10k/
http://groups.yahoo.com/group/ornamentiron/
Reply With Quote
  #3  
Old 12-06-2011, 09:04 AM
GK1918 GK1918 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 8
Also to add to above post

In order to use the half nut on these, besides turning the little Star wheel
(clutch) as said above on the right of this star wheel the lever must be in
neutral in the middle. Also check to see if the carriage feed tumbler is
engauged due to sometimes doing a lot of drilling or facing, us old timers
will put the feed in neutral, no need for all those gears turning. I dont know
what model you have its an A make sure the gear box is in gear cause
sometime you have to turn the leed screw by hand so it is in mesh.
If all above is ok you should be good.
After reading the problem again are you saying that you cant move the
carriage with the hand wheel? Again thats two things the half nut is
stuck closed, or the carriage feed lever isnt in neutral and if this lever is
in gear and the star wheel is turned clockwise, then the clutch is stuck.
As far as the half nut (I should know this by heart but) I got 3 machines
their all different I think putting the lever down is closing it. I hope this
is some help. I dont think its serious.
Make sure the saddle lock is not locked

Last edited by GK1918; 12-06-2011 at 09:08 AM. Reason: I forgot
Reply With Quote
  #4  
Old 12-07-2011, 04:24 AM
GK1918 GK1918 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 8
typo error

my error, the half nut is engauged when the lever is up.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.